WordPress 4.0 broke HTTPS

I have removed the use of SSL since the IBS-Stripe plugin is no longer supported.

SSL seems to always break with a new release of WordPress.

 

Comments are closed.